Booster Auto-Upgrade

What

This feature will offer FileWave administrators (14.4+) a centralized way to upgrade all their boosters from within FileWave.

When/Why

Having to ssh or remote control to every booster to download and run the booster upgrade takes too much time. Starting with FileWave 14.4, the "Boosters" and "Booster Details" tabs will provide an action for each Booster that has an applicable upgrade available.  Some of the criteria to determine if there is an applicable upgrade are:

  • Booster has to be at least 14.4
  • The operating system version has to be supported by the target version
  • The booster has to be running in order to trigger an upgrade
  • The version number of the target version has to be higher than the currently installed version (i.e you cannot use this feature to reinstall/downgrade to a specific version)

How

Check out these articles to go into depth on each topic.